S2 - Inability to Upload Files in iOffice
Incident Report for Eptura Workplace
Resolved
After monitoring, we are marking this issue as Resolved. We appreciate your patience as we worked through this issue.
Posted Nov 22, 2022 - 17:41 UTC
Monitoring
Our engineering team has identified the issue and has put a fix in place. We will be monitoring this over the next hour.
Posted Nov 22, 2022 - 16:40 UTC
Investigating
We are currently investigating an issue where some customers are experiencing the inability to upload files in iOffice.
Posted Nov 22, 2022 - 16:16 UTC
This incident affected: System Status.