S1- Sites displaying refresh screen message
Incident Report for Eptura Workplace
Resolved
The issue is resolved. We appreciate your patience as we have found no outstanding issues.
Posted Jan 21, 2022 - 20:28 UTC
Monitoring
The team has found the issue and implemented a fix. We are monitoring for the next hour. If you are still experiencing any issues please don't hesitate to contact the support team.
Posted Jan 21, 2022 - 18:36 UTC
Update
We are aware that some users will experience a "Refresh Screen" message when trying to access iOFFICE.
Posted Jan 21, 2022 - 17:50 UTC
Investigating
We are currently investigating this issue.
Posted Jan 21, 2022 - 17:43 UTC
This incident affected: System Status.