Unable to Upload Or Download Files
Incident Report for Eptura Workplace
Resolved
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
Posted Apr 11, 2024 - 22:32 UTC
Monitoring
A fix has been implemented. We are moving into the Monitoring Phase for the next 1 hour.
Posted Apr 11, 2024 - 21:32 UTC
Investigating
We are currently investigating an issue with uploading or downloading files that is producing an error and not working. We will be updating status page by 5:03 PM MST or if we have identified the issue by then.
Posted Apr 11, 2024 - 21:04 UTC
This incident affected: Eptura Workplace Modules (Copy Module, Softspace).