S1 - Inablility to Access iOffice
Incident Report for Eptura Workplace
Resolved
As no additional customers have reported this issue, we are marking this issue as resolved.
Posted May 31, 2023 - 15:13 UTC
Monitoring
This issue only impacted SSO users. The team has identified and implemented a fix. We will be in a monitoring phase.
Posted May 31, 2023 - 14:32 UTC
Investigating
We are currently investigating an issue where multiple users are unable to access iOffice. When attempting to login, you are presented with an error "Connection Timed Out"
Posted May 31, 2023 - 14:26 UTC
This incident affected: System Status.