Azure DNS Down
Incident Report for Eptura Workplace
Resolved
Microsoft Azure have confirmed that the underlying DNS outage has been mitigated.
Posted Apr 02, 2021 - 00:15 UTC
Monitoring
Due to the current Microsoft Azure DNS issues, iOFFICE customers may be experiencing intermittent service.
You can monitor Microsoft Azure outage progress at http://status.azure.com/ or https://downdetector.com/status/windows-azure/
Posted Apr 01, 2021 - 23:00 UTC
Investigating
Due to an unexpected Microsoft Azure Outage, iOFFICE customers may be experiencing a service
disruption. You can monitor Microsoft Azure outage progress at http://status.azure.com/ or https://downdetector.com/status/windows-azure/
Posted Apr 01, 2021 - 22:09 UTC
This incident affected: Eptura Workplace Modules (Space Module, Move Module, Reservation Module, Service Request Module, Asset Module, Inventory Module, Mail Module, Copy Module, Visitor Module, Insights Module) and Apps (Hummingbird App, Service Request App, Asset Manager App, Mail App, Visitor App).