Elevated API Errors
Incident Report for IOFFICE
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 19:28 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 21, 2022 - 19:26 UTC
This incident affected: Public API.