Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 31, 2025 - 06:30 UTC
Scheduled
To enhance your experience, we are scheduling a downtime for an infrastructure upgrade for Eptura Workplace. This upgrade will ensure consistency across our infrastructure and allow you to fully leverage the latest features and improvements. It will also guarantee continued support and security updates.
Impact: Planned Kubernetes Upgrade for prod-fr-cn-k8s (France) Cluster When: Saturday, May 31, 2025 Begin Time: 6:30 AM UTC (2:30 AM EDT) End Time: 2:30 PM UTC (10:30 AM EDT) Downtime: 8 hours
We appreciate your understanding and are committed to providing you with the best possible service. If you have any questions or concerns, please contact our dedicated Support team. Thank you for your continued trust in Eptura.
Posted May 21, 2025 - 15:13 UTC
This scheduled maintenance affected: France - Eptura Workplace Uptime.