Unable to Archive Moves
Incident Report for Eptura Workplace
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 18:14 UTC
Monitoring
Our engineering team has found a resolution and have a applied the fix to most customer instances. We are monitoring and should have another update at approximately 1:00pm MST or sooner.
Posted Sep 19, 2022 - 17:01 UTC
Identified
Our engineering team has identified the issue and are working on Implementing a fix. The next update will be provided by 12:38pm MST.
Posted Sep 19, 2022 - 16:38 UTC
Investigating
We are currently investigating an issue with the inability to archive moves . Our Engineering team is currently investigating. We will post an update at 12:11AM MST
Posted Sep 19, 2022 - 16:11 UTC
This incident affected: Eptura Workplace Modules (Move Module).