S2 - Eptura Workplace floorplan tiles are not loading

Incident Report for Eptura Workplace

Update

Our engineering team is actively working on implementing a solution to restore full functionality to the Workplace floorplan tiles that are currently not loading.

We are closely monitoring the situation and will provide updates as soon as more information becomes available.

We appreciate your patience and understanding as we work to resolve this issue.
Posted Apr 04, 2025 - 13:34 UTC

Update

Our Engineering team is currently investigating an issue with workplace floorplan tiles not loading and has identified the cause of the disruption. We will update you when we have more information.

We appreciate your patience as we work to resolve this issue.
Posted Apr 04, 2025 - 06:58 UTC

Identified

Our Engineering team has identified the cause of the disruption affecting the Space floorplan tile not loading.

We are now working on implementing a solution to restore full functionality.

We will continue to monitor the situation closely and provide the next update by 9:30 pm CST.

We appreciate your patience as we work to resolve this issue.
Posted Apr 03, 2025 - 22:27 UTC

Update

We are currently investigating an issue with workplace floorplan tiles not loading. Our Engineering team is currently investigating to determine the cause of the disruption. Next update will be posted at 5:30 CST
Posted Apr 03, 2025 - 20:13 UTC

Investigating

We are currently investigating an issue with Eptura Workplace. We will update you when we have more information.
Posted Apr 03, 2025 - 20:05 UTC
This incident affects: Eptura Workplace Modules (Space Module, Softspace) and System Status.