S2 - Users Unable to Reset Password
Incident Report for Eptura Workplace
Resolved
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
Posted Sep 06, 2023 - 19:31 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Sep 06, 2023 - 17:05 UTC
Investigating
We are currently investigating this issue.
Posted Sep 06, 2023 - 16:17 UTC
This incident affected: System Status.