S2 - Space Tiles Not Loading
Incident Report for Eptura Workplace
Resolved
This incident has now been resolved. You will need to reload the drawings for floor plans experiencing this issue and wait approximately 20 minutes for the Rendering Service to Catch up.
Posted Jun 21, 2023 - 21:35 UTC
Update
Our team continues to monitor the fix that was implemented. Currently the tiles are loading, but with a bit of a delay. We are working on implementing another fix so that tiles will show up immediately. Thank you for your continued patience as we work through this disruption.
Posted Jun 21, 2023 - 17:52 UTC
Update
After the fix was implemented, monitoring and testing the resolution continues. Thank you for your patience.
Posted Jun 21, 2023 - 13:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2023 - 06:15 UTC
Update
We are currently investigating an issue with S2 - Space Tiles not Loading. Our Engineering team is currently investigating to determine the cause of the disruption.
Posted Jun 20, 2023 - 19:44 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2023 - 17:06 UTC
This incident affected: Eptura Workplace Modules (Space Module).