We are investigating an issue with iOffice
Incident Report for Eptura Workplace
Postmortem

Eptura Workplace Detailed Root Cause Analysis | Severity 2 | July 26, 2023

Email Notifications are not being Received

Description:

On July 26, 2023, at approximately 10:19am EDT, support received multiple reports of customers who were aren’t receiving email notifications from Reservations, Visitor, Mail and Service Request modules.

Type of Event:

Performance Degradation

 

Services\Modules Impacted:

Production: Reservations, Visitor, Mail and Service Requests

 

Timeline:

On July 26, 2023, at approximately 10:19am EDT, support received multiple reports of customers who were not receiving email notifications from Reservations, Visitor, Mail and Service Request modules, and all customers were notified about the disruption via status page. At approximately 7:31pm EDT the fix was identified and implemented. The status page was updated from identified to monitoring at 11:49pm EDT. Monitoring continued through July 27, 2023. After no additional reports were made and customers confirmed resolution, the status page was moved from Monitoring to Resolved at 6:03pm EDT.

 

Total Duration of Event:

9hrs 12mins

 

Root Cause:

Internal teams found misconfiguration on internal systems and worked to update the parameters to align systems to the correct services.

 

Preventative Action:

Internal teams continue to monitor all systems to ensure the configuration in other areas of the platform are aligned to the correct services as well.

Posted Aug 24, 2023 - 18:47 UTC

Resolved
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
A Detailed RCA will be posted in this incident in 10 business days. Please stay subscribed to the page to receive updates automatically.
Posted Jul 27, 2023 - 22:03 UTC
Update
After the fix was implemented, monitoring and testing the resolution continues. Thank you for your patience.
Posted Jul 27, 2023 - 12:07 UTC
Monitoring
A fix has been implemented. We will be moving into a monitoring phase which will continue through tomorrow morning. Support will be reaching out to confirm this fix. The next update will be tomorrow, Thursday, July 27th at 7am EST. We appreciate your patience as we work to resolve this issue.
Posted Jul 27, 2023 - 03:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2023 - 21:16 UTC
Identified
We are continuing to work on a fix for this issue. Next update will be posted at 4:30 PM EST.
Posted Jul 26, 2023 - 18:32 UTC
Update
Our Engineering team is continuing to investigate to determine the cause of the disruption. Next update will be posted at 2:30 PM CST.
Posted Jul 26, 2023 - 16:34 UTC
Update
We are currently investigating an issue with email notifications. Our Engineering team is currently investigating to determine the cause of the disruption. The next update will be posted at 12:30 EST
Posted Jul 26, 2023 - 14:31 UTC
Investigating
We are currently investigating an issue with iOffice. We will update you when we have more information.
Posted Jul 26, 2023 - 14:21 UTC
This incident affected: Eptura Workplace Modules (Reservation Module, Service Request Module, Mail Module, Visitor Module).