S2 - Insights - Unable to access Insights
Incident Report for Eptura Workplace
Resolved
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
RCA will be posted in this incident in 7 business days. Please stay subscribed to the page to receive updates automatically.
Posted Mar 14, 2024 - 15:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2024 - 14:51 UTC
Monitoring
A fix has been implemented. We are moving into the Monitoring Phase for the next 2 hours.
Posted Mar 14, 2024 - 11:13 UTC
Identified
The issue with insights module has been identified and a fix is being implemented. We will post another update by 8:30 AM CST.
Posted Mar 14, 2024 - 10:44 UTC
Investigating
S2 - Insights - Unable to access Insights
Posted Mar 14, 2024 - 09:44 UTC
This incident affected: Eptura Workplace Modules (Insights Module).