We are investigating an issue with iOffice
Incident Report for Eptura Workplace
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 22:41 UTC
Monitoring
A fix has been implemented. We are moving into the Monitoring Phase for the next 2 hours.
Posted Aug 03, 2023 - 20:18 UTC
Identified
The issue with Insights - Reports are not loading, has been identified and a fix is being implemented.
Posted Aug 03, 2023 - 18:41 UTC
Update
We are continuing to investigate this issue.
Posted Aug 03, 2023 - 18:35 UTC
Investigating
We are currently investigating an issue with iOffice. We will update you when we have more information.
Posted Aug 03, 2023 - 18:34 UTC
This incident affected: Eptura Workplace Modules (Insights Module).