Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2025 - 06:30 UTC
Scheduled
We are planning a scheduled downtime for an infrastructure upgrade in the US South Central region for Eptura Workplace. This upgrade will bring your instance up to the latest standards, ensuring consistency across our infrastructure, allowing you to leverage the latest features and improvements, and ensuring continued support and security updates.
Impact: The upgrade will affect the Production US South Central region for Eptura Workplace customers.
When: Date: Saturday, February 1, 2025 Begin Time: 6:30 AM UTC (1:30 AM EST) End Time: 11:30 AM UTC (6:30 AM EST) Downtime: 5 hours
For any questions or concerns, please contact our dedicated Support team. We appreciate your understanding and look forward to continuing to provide you with the best possible service.
Posted Jan 23, 2025 - 18:40 UTC
This scheduled maintenance affected: System Status.