S2 - IOffice is investigating Reports of site latency
Incident Report for Eptura Workplace
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 14:23 UTC
Investigating
We are currently investigating an issue with reported latency. Our Engineering team is currently investigating. We will post an update at 11:08 AM CST
Posted Sep 13, 2022 - 14:10 UTC
This incident affected: System Status.