As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase. A Detailed RCA will be posted in this incident in 10 business days. Please stay subscribed to the page to receive updates automatically.
Posted Aug 28, 2024 - 16:01 UTC
Monitoring
A fix has been implemented. We are moving into the Monitoring Phase.
Posted Aug 28, 2024 - 05:08 UTC
Investigating
We are currently investigating an issue with Eptura Workplace. We will update you when we have more information.