S2 - Workplace authentication service issue - Users unable to login intermittently

Incident Report for Eptura Workplace

Resolved

We have continued monitoring and are pleased to confirm that the issue affecting intermittent login failures for Workplace users has been fully resolved with no further disruptions observed.
A detailed Root Cause Analysis (RCA) will be published within 10 business days.

Thank you for your continued patience and understanding.
Posted Jun 05, 2025 - 07:38 UTC

Monitoring

A fix has been implemented and we are currently monitoring the same.
Posted Jun 04, 2025 - 12:53 UTC

Investigating

An issue with Workplace authentication service has been reported. Our Infrastructure team is looking into the issue.
Posted Jun 04, 2025 - 10:49 UTC
This incident affected: System Status.