Application service availability
Incident Report for Eptura Workplace
Resolved
All services are back to normal.
Posted Dec 01, 2020 - 22:11 UTC
Monitoring
All services are operational. The environment is being monitored.
Posted Dec 01, 2020 - 21:49 UTC
Investigating
iOFFICE application services are currently unavailable for some customers. The incident is under investigation.
Posted Dec 01, 2020 - 21:37 UTC
This incident affected: Eptura Workplace Modules (Space Module, Move Module, Reservation Module, Service Request Module, Asset Module, Inventory Module, Mail Module, Copy Module, Visitor Module, Insights Module) and Apps (Hummingbird App, Service Request App, Asset Manager App, Mail App, Visitor App).